    Přehled

    Internet se rozvíjí neskutečně rychlým a exponenciálním tempem. S dnešními několika stovkami miliónů stránkami je velmi jednoduché přehlédnout zrovna tu vaši stránku. Pro usnadnění navigace mezi spoustou informací slouží vyhledávací služby, které pomohou uživateli jednoduchým a efektivním způsobem najít, co hledají. Většina vyhledávacích služeb vaši stránku zařadí zdarma, ale musí o ní nejprve vědět. Je tedy potřeba jim údaje o vaší stránce zaslat.

    Existují tisíce vyhledávacích služeb a seznamů odkazů a jejich počet nadále vzrůstá. Odeslání informací o stránce na všechny služby manuálně by trvalo měsíce. Program SubmitWolf je schopen toto odeslání provést během několika minut!

    Program SubmitWolf je skutečně důmyslný pomocník pro zasílání stránek na vyhledávací služby. Je schopen zaslat URL adresu na stovky vyhledávacích služeb a seznamů odkazů během několika minut.


    Přehled vlastností

    a/ Automatické zasílání na tisíce vyhledávacích služeb.

    b/ Automatické zasílání každé stránky na nejvhodnější kategorii. Stačí zvolit pouze jednu kategorii a program SubmitWolf udělá zbytek.

    c/ Zdokonalená volba kategorií z možností volby z více přesnějších možností.

    d/ Automatické zasílání na nejpopulárnější placené vyhledávací služby jako například Altavista, Inktomi, WebWombat, WhatuSeek a Slider. (Program SubmitWolf je jediným oficiálním partnerem vyhledávací služby Inktomi)

    e/ Program SubmitWolf je schopen získat hodnocení vaší URL adresy na hlavních vyhledávacích službách. Hodnocení je důležitým ukazatelem, jestli byla vaše stránka indexována a jak dobře byla hodnocena. Nízké hodnocení může být signálem k předělání stránky a META tagů.

    f/ Editor služeb. Průvodce vám umožní přidat novou vyhledávací službu, která není v seznamu.

    g/ Generátor META tagů. Pro správné indexování vašich stránek vyhledávacími službami je nutné vytvořit META tagy. Program SubmitWolf tyto META tagy vytvoří a následně je schopne je vložit do hlavičky vašich stránek.

    h/ Kontrola SPAMu. Můžete upravit volbu vyhledávacích služeb na základě počtu emailů, které dostáváte z určitých stránek. Velmi užitečné pokud dostáváte z mnoha FFA odkazových stránek velmi mnoho nevyžádaných emailů.

    i/ Vícenásobné odesílače. Odešlete vaší stránku na více než 500 000 FFA stránek a ve velmi krátké době rapidně zvýšíte provoz na vašich stránkách. Tohoto efektu je dosaženo aktivováním "Pavouků", které zvýší vaše zařazení.

    j/ Odesílejte vaše stránky pomocí až 50 spojení najednou. Tato vlastnost vám umožní odesílat mnohem rychleji, pohodlněji a více "bez problémů".

    k/ Typy na zvýšení hodnocení.

    l/ Práce se službami ve stylu Windows Explorer.

    m/ Kontextová nápověda.

    n/ Samoopravující skripty služeb.

    o/ Plné napodobení prohlížeče a podpora pro Cookies.

    p/ Zdarma aktualizace skriptů. Pro udržení aktuálnosti jsou aktualizace skriptů publikovány minimálně 1x měsíčně. Aktualizace jsou automaticky stahovány z našeho serveru.

    q/ ZDARMA podpora emailem.


    Pravidla používání

    Používání programu SubmitWolf je popsáno v Pravidlech používání, viz níže:

      1. Program nesmíte používat pro spam indexů vícenásobným zasíláním stejné URL adresy.

      2. Neposílejte různé URL adresy, které jsou identické nebo kopie stejné stránky na stejnou vyhledávací službu.

      3. Na seznam odkazů můžete odesílat vícekrát. Na vyhledávací službu můžete URL stránku znovu odeslat, pokud došlo k podstatné změně na stránce nebo pokud se změnil název URL adresy.

      4. Nesmíte měnit pravidla zasílání, aby jste si vynutili uvedení nevhodných stránek pro danou službu do seznamu.

      5. Nesmíte si vynutit zasílání do specifických regionálních vyhledávacích služeb, pokud se Vaše stránka přímo nevztahuje k regionu. To zahrnuje zasílání stránek do vyhledávacích služeb specifické domény, pokud se Vaše stránka vztahuje k doméně a nebo mimo doménu.

      6. Nesmíte zasílat více než jednu URL adresu stejné stránky do adresářů seznamů odkazů, ledaže by stránky neměly příbuzný nebo podstatně odlišný obsah.

    Poznámka: Vyhrazujeme si právo ukončit licenci programu SubmitWolf PRO bez oznámení nebo náhrady, jestliže je program používán v rozporu s výše uvedenými podmínkami.

    Pravidla používání se mohou bez předchozího upozornění změnit. Aktuální soubor pravidel je možné najít na stránkách http://www.trellian.com/swolf/policy.htm


    Verze programu SubmitWolf

    Exitují 3 základní verze programu SubmitWolf - Demo verze, PRO verze a verze Enterprise.

    Demoverze programu SubmitWolf

      V demoverzi je většina služeb vypnuta a URL adresu je možné zaslat pouze na několik málo služeb. Je vhodná pro získání představy práce programu a jeho vlastností. Je schopna odeslat URL adresu na hlavní služby jako například Altavista, Webcrawler, atd.

    SubmitWolf PRO

      Verze PRO je vhodná pro pokročilejšího uživatele. Je možné odesílat URL adresu na neomezený počet služeb. Tato verze je určena pro koncové uživatele k odeslání jejich vlastní stránky.

    SubmitWolf - Enterprise

      Verze enterprise je používána koncovými uživateli pro odeslání jejich vlastní stránky, stejně tak pro odesílání stránek jejich klientů.

      Obsahuje doplňkové možnosti importu a exportu, rozšířené zprávy o zasílání a možnost dávkového odesílání.


    Registrace programu SubmitWolf

    Pro registraci programu SubmitWolf budete potřebovat registrační klíč, který získáte na naší stránce http://www.trellian.com/hqorder.htm nebo od prodejce.

    Jakmile máte registrační údaje k dispozici, zvolte položku Registrace z nabídky Nápověda.

    Vložte vaše registrační jméno a seriové číslo a stiskněte tlačítko OK. Ujistěte se, že jste registrační klíč vložili přesně tak, jak jste jej obdrželi.

    Průvodce vás provede skrz aktualizaci na aktuální verzi a stáhne z internetu poslední verze odesílacích skriptů.


    Aktualizace

    Pro zachování aktuálnosti programu SubmitWolf je nutné čas od času aktualizovat zasílací skripty. Aktualizace jsou k dispozici minimálně 1x měsíčně a jsou pro všchny registrované užvatele zdarma.

    Aktualizaci provedete volbou Aktualizace z nabídky Soubor. Program SubmitWolf zkontroluje všechny nainstalované součásti a provede vás celou aktualizací.

    Všechny dostupné součásti jsou zobrazeny v seznamu. Všechny položky, které mohou být aktualizovány, jsou označeny zelenou ikonkou hodin.

    Položky označené červeným křížkem nejsou instalovány a nemohou být aktualizovány.

    Položky označené modrou tečkou jsou aktuální a nepotřebují aktualizaci.


    Aktualizace Souborů služeb

    Průvodce aktualizací zaktualizuje všechny instalované soubory služeb na poslední verzi. Zvolte Aktualizace z nabídky Soubor.

    Aktualizace souboru služeb je možná pouze v případě, že jsou zakoupeny a nainstalovány. Objednání přídavného balíku služeb je možné kliknutím na název balíku v soupisu komponent.

    Přídavné soubory služeb označené červeným křížkem nejsou nainstalovány a nebudou tedy aktualizovány.


    Podpora

    Všem registrovaným uživatelům programu SubmitWolf je poskytována uživatelská podpora zdarma. V případě jakéhokoliv technického dotazu kontaktujte prosím support@submitwolf.com. Přiložte prosím váš registrační klíč a informace o vašem počítači a operačním systému.

    Před kontaktováním uživatelské podpory si prohlédněte Seznam často kladených dotazů (FAQ). 90% všech dotazů je zde již zodpovězeno.


Odesílání URL adresy.

    tato kapitola popisuje způsob odesílání URL adres.


    Jak začít

    Pokud přistupujete k internetu pomocí Proxy serveru, zkontrolujte nastavení adresy a portu v Předvolby. Pokud máte přímý přístup k internetu, můžete nechat adresu proxy serveru prázdnou. Pokud ale používáte proxy server a nezadáte správnou adresu, program SubmitWolf se nebude schopen k internetu připojit. Informace o Proxy serveru vám sdělí váš poskytovatel internetu.

    Dalším krokem je vytvoření nového projektu a vložení všech podstatných informací o odesílané URL adrese.


    Vytvoření nového projektu

    Každá URL adresa, kterou chcete odeslat je novým projektem a prvním krokem je vytvoření nového odesílacího projektu.

    Při prvním startu programu SubmitWolf jste byli dotázáni na vytvoření nového projektu. Můžete použít vámi určený projekt, nebo vytvořit nový volbou Nový projekt v nabídce Soubor. Program se vás zeptá na jméno projektu.

    Vložte stručné jméno projektu k vytvoření a stiskněte tlačítko OK.

    Poznámka: Pokud chcete zachovat aktuální kontaktní údaje, zaškrtněte políčko 'Zachovat podrobnosti o kontaktech'. V případě, že nejsou ještě vloženy žádné kontaktní informace, nebude tato volba aktivní. Pokud máte otevřený aktivní projekt a v něm vloženy kontaktní informace, budou po zaškrtnutí této položky vloženy do nového projektu.


    Vložení detailů o URL adrese

     Dalším krokem při vytváření nového projektu je vložení co nejvíce podrobných informací o URL adrese (umístění stránky), kterou chcete odeslat na zvolené vyhledávací služby.

    Klikněte na záložku Projekt a vyplňte formulář:

    Poznámka: Ujistěte se, že při zadávání URL adresy používáte CELOU adresu.
    (např.: vkládejte adresu http://www.trellian.com/index.htm/ místo jednoduché adresy www.trellian.com/index.htm).


    Volba kategorie

    Mnoho vyhledávacích služeb řadí a třídí přijaté URL adresy. Při vytváření projektu je nutné zvolit kategorii, která nejlépe popisuje vaší URL adresu.

    Nejprve klikněte na záložku Kategorie:

    Tato sekce je určena pro zvolení kategorie vašich stránek. Zvolení provedete pomocí dvojkliku na kategorii. Kliknutím na symbol "rozbalit" vedle složky kategorie se rozbalí další úroveň podkategorií. Zvolte nejvhodnější kategorii a klikněte na šipku pro přídání "-->". Pokud uděláte chybu a chcete zvolenou kategorii odstranit, zvolte jméno kategorie v pravém okně a stiskněte šipku pro odstranění "<--".

    Je možné URL adresu zobrazit ve více, než 1 kategorii, zvolením všech příslušných kategorií (program SubmitWolf vám toto umožní pouze u služeb, které takové zařazení podporují). Hlavní kategorie musí být vždy jako první na seznamu. .

    Poznámka: Odesílání URL adresy na nesprávnou kategorii je porušením smluvních podmínek. Vyvarujte se při jednom odesílání použití více než 1 kategorie (maximálně 3), jinak vás některé služby automaticky zařadí úplně dospodu. Pokud služba vícenásobné kategorie nepodporuje, může automaticky zvolit nejvhodnější kategorii, která nezaručuje správné zařazení a zvyšuje riziko chyby při odesílání.


    Vložení kontaktních údajů

    Před odesláním musíte vložit pravdivé kontaktní údaje. Klikněte na záložku Kontaktní údaje a vyplňte všechna potřebné pole.

    Poznámka: Kontaktní údaje mohou zůstat prázdné, ale většina vyhledávacích služeb je vyžaduje a je možné, že vaše zasílaná URL adresa nebude bez uvedení kontaktu přijata. Vyplnění většiny polí v této části je povinné pro bezchybné odesílání.


    Volba vyhledávacích služeb

    Po vložení všech detailů a zvolení kategori klikněte na záložku Služby.

    Zobrazí se seznam služeb, které přijmou vaší URL adresu podle vámi zadaných parametrů.

    Pomocí značky vedle jména služby si vyberete ty, které vám vyhovují. Můžete zvolit také všechny najednou výběrem
    složky "Vše" na levé straně a kliknutím na Zvolit vše
    Vyhledávací služby jsou rozděleny na různé části. Jednotlivé části jsou přístupné pomocí složek na levé straně. Vyhledávací služby v každé části mohou být zvoleny jednotlivě.

      Vše

       Tato složka vám umožní zvolení nebo prohlížení seznamu všech služeb, obsažených v programu SubmitWolf.

      Služby

       Obsahuje seznam všech vyhledávacích služeb, na které umí program SubmitWolf zasílat. Tyto služby je možné prohledávat.

      Seznamy odkazů

       Tyto seznamy odkazů obvykle obsahují URL adresy řazené podle kategorií. Většinu z nich nelze prohledávat.

      Vícenásobné zasílače

       Tyto služby uvedou vaší stránku na několika různých místech. Většinu z nich nelze prohledávat.

      Manuální zasílače

       Služby, pro které nemá SubmitWolf automatické zasílací skripty. Vytvoření skriptu je velmi obtížné, služba je příliš specializovaná a nebo skript nebyl dosud napsán a bude uveden v další aktualizaci. Pokud chcete vaší stránku zaslat na tyto služby, musíte u každé služby manuálně otevřít stránku a zadat údaje ručně.

      Koš

       Smazané služby se objeví v této složce.


    Odeslání URL adresy

    Nyní by jste měli být připraveni vaši URL adresu odeslat. Ujistěte se, že jste připojeni k internetu a stiskněte tlačítko [Zaslat]. SubmitWolf zobrazí potvrzující okno se souhrnem informací k odeslání.

    Toto je poslední možnost změnit nějaké drobnosti před odesláním. Pokud jste se vším spokojeni, stiskněte tlačítko [Zaslat].

    V závislosti na rychlosti připojení k internetu a počtu zvolených služeb by odeslání mělo trvat něco mezi 2 až 10 minutami.

    Poznámka: Všechna pole se zvýrazněným šedým nadpisem jsou povinná. SubmitWolf zobrazí chybovou zprávu, pokud jedno nebo více těchto polí není vyplněno. Tyto pole musíte vyplnit, pokud chcete pokračovat v odesílání.

    Tlačítko [Přeskočené] se používá pouze ve verzi Enterprise a slouží k přeskočení určitých projektů v dávce.


    Stav spojení

    Program SubmitWolf je schopen zasílat až na 50 vyhledávacích služeb současně. Počet současně otevřených spojení může být až 1024 spojení najednou (pouze verze Enterprise). V okně stavu zasílání můžete v reálném čase sledovat každé spojení a aktivitu programu SubmitWolf.

    Počítadla v okně Stav spojení udává celkový počet:

      Čekající: Služby, které ještě URL adresu neobdržely nebo ještě neodeslaly odpověď.

      Odeslané: Služby, které úspěšně přijaly URL adresu.

      Vícenásobné zasílání: Stránky, které vaší URL adresu přijaly a dále přeposlaly na tisíce dalších služeb. Toto číslo označuje počet úspěšně provedených odeslání.

      Přeskočené: Služby, které nebyly zvoleny nebo které nejsou ve vhodné kategorii či doméně budou přeskočeny.

      Selhalo: Služby, u kterých došlo k chybě při spojení se serverem, odstranili odesílací formulář nebo mají dočasné problémy se spojením. (Stránky, které mají problémy nebo neodpovídají většinou vrátí chybu vypršení časového limitu a jsou označeny jako Selhalo. Skutečný popis chyby je možné si prohlédnout v záložce Zprávy kliknutím na tlačítko Odpověď).

    Poznámka: Pokud si přejete odesílání přerušit před dokončením, zvolte z okna Stav spojení OK a potom z hlavního okna Storno.


    Manuální zasílání

     Program SubmitWolf obsahuje stovky vyhledávacích služeb, které nejsou momentálně automatizovány. Tyto služby, u kterých je třeba zasílat manuálně, jsou zobrazeny ve složce Mauální v záložce Služby.

    Pokud chcete na tyto služby odeslat svojí URL adresu, musíte každou stránku manuálně navštívit. V následujících krocích bude ukázáno, jak je to jednoduché:

      1. V záložce Služby klikněte pravým tlačítkem na službu a z nabídky zvolte Otevřít
      Budete přesměrováni na odesílací stránku slu?by.

      2. Zkopírujte a vložte všechny potřebné informace do formuláře přímo z programu SubmitWolf.

    Pro lepší přehled můžete již zpracovanou službu označit jako odeslanou. Klikněte pravým tlačítkem na službu a z nabídky zvolte Označit jako odeslané


Hlášení

    Tato kapitola popisuje záložku Hlášení.


    Přehled hlášení

    Detailní zpráva je vždy k dispozici přímo po skončení zasílání. Tuto zprávu si lze prohlédnout kliknutím na záložku Zprávy a volbou Zpráva z nabídky Zobrazit.

    Poznámka: Program SubmitWolf je schopen po každém odeslání vygenerovat plně uživatelsky upravitelnou HTML zprávu. Tuto zprávu je možné předat vašim klientům například v tištěné formě pro jejich další použití. Po každém odeslání jsou k dispozici ještě 2 další shrnující zprávy. Tabulka dat projektu obsahuje souhrn informací, které byly odeslány a souhrn odeslání obsahuje seznam služeb, na která proběhlo úspěšné odeslání. Obě zprávy jsou k dispozici v nabídce Zobrazit (pouze verze Enterprise).


    Zasílací zpráva

    Hlavní zpráva má detailní informace o zasílání a obsahuje aktuální odpověď z každé služby. (K dispozici po zvolení služby a kliknutí na tlačítko Odpověď, které je umístěno napravo.)

    První sloupec zprávy ukazuje, jestli je služba zvolena a ikona zobrazuje typ služby. (Vyhledávací služba, seznam odkazů, vícenásobné zasílání nebo manuální služba).

    Sloupec "Služba" zobrazuje název služby.

    Druhý sloupec "#" obsahuje stav služby

    Stav zasílání

    Nejdůležitějším sloupcem je sloupec Stav zasílání. Obsahuje informace o každém zasílání. Může obsahovat několik různých stavů:

      Zasláno - URL adresa byla odeslána bez chyb. Kliknutím na odkaz je možné zkontrolovat stav zaslání (generovaný službou). Pomocí tohoto odkazu je možné zkontrolovat zaslání a případné problémy.

      Čekající - Tentokrát nebylo odeslání provedeno. Není zvolena služba, čeká na odeslání, nebo kontroluje pravidla odeslání.

      Potvrdit - Odeslání proběhlo úspěšně, ale je vyžadováno manuální potvrzení. V takovém případě byste měli pokaždé kliknout na odkaz a řídit se instrukcemi. V případě, že odeslání nepotvrdíte, je možné, že nebude kompletní.

      Nepodporováno znamená, že program SubmitWolf nemá na tuto službu automatický zasílací skript. Buď je vytvoření automatického scriptu velmi složité, nebo se jedná o službu s nízkou prioritou a skript nebyl dosud vytvořen. Máte dvě možnosti - manuálně vložit svojí URL adresu do služby na jejich stránkách, nebo si napsat vlastní skript.

      Selhalo - Odeslání selhalo. Pokud kliknete na odkaz, zobrazí se vám důvod selhání.

      Chyba - URL adresa byla odesláná, ale služba odeslání odmítnula. Obvykle je to způsobeno špatnými daty. Kliknutím na Chybový odkaz můžete prozkoumat důvod chyby a provést potřebné změny.

      Přeskočeno - Odeslání na tuto službu pravděpodobně porušilo pravidla zasílání a bylo přeskočeno. Obvykle to znamená, že vaše stránky nejsou pro tuto vyhledávací službu přijatelné.

      Registrujte - Používáte neregistrovanou verzi programu SubmitWolf a tato vyhledávací služba je k dispozici pouze v registrované verzi.

    Sloupec "Datum" obsahuje datum posledního úspěšného odeslání.

    Sloupec "Počet" obsahuje počet úspěšných odeslání projektu na vyhledávací službu.

    Sloupec "Doména" obsahuje seznam domén, která jsou pro danou službu přípustné.

    Sloupec "URL" obsahuje URL adresu stránky.


    Uživatelské úpravy zpráv (pouze verze enterprise)

    Vzhled zpráv o zasílání je možné přizpůsobit vašim potřebám a prezentovat klientům perzonalizované zprávy o zasílání.


Projekty

    tato kapitola popisuje práci se zasílacími projekty.


    Uložení projektu

    Jakékoliv změny v projektu je nutné uložit pomocí funkce Uložit z nabídky Soubor. Je také možné uložit projekt pod odlišným jménem pomocí volby Uložit jako.

    Poznámka: Program SubmitWolf také ukládá změny v projektu automaticky. K automatickému uložení zpravidla dochází před a během odesílání. Program SubmitWolf také automaticky uloží projekt pokud je otevřen nový, nebo pokud opustíte program.


    Mazání projektů

    Pokud chcete smazat projekt, klikněte pravým tlačítkem na ikonu projektu, který chcete odstranit a z nabídky zvolte Odstranit. Pokud zvolíte více projektů najednou, budou odstraněny všechny najednou. Vícenasobného označení je možné dosáhnou táhnutím myši se stisknutým tlačítkem přes projekty nebo držením tlačítka CTRL a klikáním na projekty.

    Pozor: Smazání projektu je TRVALÉ. Tento krok nelze vrátit.


    Obnovení původního nastavení projektu

    Volba Obnovení původního nastavení projektu v nabídce Nastavení se používá k obnovení výchozího stavu projektu. Obnoví projekt do původního nastavení včetně smazání všech předchozích Zpráv o zasílání a nastavení.

    Tato volba by měla být použita POUZE pokud chcete vaší stránku zaslat na všechny vyhledávací služby.(Například pokud se obsah stránky změnil od posledního zaslání).

    Poznámka: Existují přísná pravidla pro znovuzasílání. Přečtěte si prosím nejdříve Pravidla použití před opětovným odesláním stránky. Časté opětovné zasílání může být posuzováno jako SPAM a může dokonce způsobit odstranění vašich stránek z vyhledávací služby nebo zhoršení pořadí.

    Doporučujeme neodesílat stejnou stránku na stejnou službu vícekrát než jednou měsíčně.


    Historie projektu

    Každý projekt má svojí historii, která slouží k přehledu všech zaslání. Tato velmi užitečná vlastnost vám podá přehled úspěšnosti zaslání vašich stránek. Každý projekt zaznamenává čas, datum a počet úspěšných zaslání. Pro objevení okna historie klikněte pravým tlačítkem v záložce projektů na ikonu projektu a z nabídky zvolte Zobrazit > Historie


Záložka Služby

    Tato kapitola popisuje záložku Služby.


    Stav stránek

    Malá ikona vedle každého jména vyhledávací služby zobrazuje stav odeslání. Následuje popis každé ikony:

    Ikona: | Důvod: | Popis:
 | Odesláno | URL adresa byla úspěšně odeslána
 | Neodeslané | URL adresa NEBYLA odeslána úspěšně.
 | Selhalo | Odeslání selhalo nebo se objevila chyba. Skutečná příčina chyby je uvedena ve zprávě z odesílání.
 | Přesunuto | Odpovědní stránka této služby byla přesunuta a program SubmitWolf nebyl schopen zjistit, zda-li odeslání selhalo či nikoliv.
 | Časový limit | * Program se pokusil stránku odeslat, ale došlo k přerušení spojení před dokončením odeslání.

    * Poznámka: Pokud dostáváte hlášení o velmi mnoha chybách vypršení časového intervalu, je třeba zkontrolovat nastavení proxy serveru v Předvolbách, a nebo zvýšit hodnotu časového limitu.


    Tlačítka

      Zaslat | Spustí odesílání na aktuálně zvolené služby.
Nápověda | Spustí okno nápovědy ke zvolené položce.
Nový | Vytvoří v seznamu novou vyhledávací službu.
Editovat | Umožňuje upravovat zvolenou službu.
Odstranit | Vloží zvolenou službu(služby) do koše.
Zvolit vše | Vybere všechny položky v aktuální složce.
Neodeslané | Zvolí stránky v aktuální složce, které ještě nebyly odeslány.
Odesláno | Vybere všechny stránky, které byly v minulosti úspěšně odeslány.
Smazat | Zruší výběr všech stránek v aktuálním seznamu


    Volba všech vyhledávacích služeb

    Pro zvolení všech vyhledávacích služeb stiskněte tlačítko "Zvolit vše" na pravé straně záložky Služby.

    V manuální záložce není tato volba možná. Je možné pouze kliknout pravým tlačítkem na službu a otevřít její stránku.

    Tlačítko [Neodeslané] se používá při opakovaném odesílání projektu k zamezení duplicitního odeslání na již odeslané služby.


    Seskupení služeb

    Zvolte záložku služby, v levé časti, která obsahuje adresářovou strukturu klikněte pravým tlačítkem a zvolte "Nová složka". Nyní můžete do právě vytvořené složky tažením přesouvat služby, které potřebujete, nebo vytvářet nové pomocí Průvodce vytvořením služby. Seskupení služeb vám pomůže lépe organizovat vaše služby a zasílat na určité vámi definované skupiny služeb.


    Mazání služeb

    Vybranou službu je možné smazat kliknutím pravého tlačítka na jméno služby a vybráním Smazat z nabídky.

    Vymazání uživatelem vytvořených služeb je trvalé. U přednastavených služeb je možné smazání zrušit přetažením služby zpět z koše do nabídky.


    Přidání nových vyhledávacích služeb

    Pokud chcete přidat novou vyhledávací službu ke stávajícím, jednoduše klikněte pravým tlačítkem kdekoliv v záložce Služby a z nabídky zvolte Nová služba.

    Program SubmitWolf následně spustí Služba editor, který vás provede celým vytvořením a uložením nového profilu služby.

    Poznámka: Služba editor je určena pro zkušené uživatele (nebo pro statečné a odvážné). Velmi doporučujeme se nejprve naučit skripty služby, jak vyhledávací služby pracují, jaké mají pravidla a jakým způsobem nastavují všechny parametry.


    Úprava profilu služby

    Pokud chcete upravovat profil služby, klikněte pravým tlačítkem na jméno služby v záložce služeb a zvolte z nabídky Editovat.

    Poznámka: Je možné upravovat pouze uživatelem vytvořené profily služeb. Není možné provádět úpravy na přednastavených službách.


    Zobrazení vlastností služby

    Stav odeslání je možné u každé služby modifikovat. V seznamu služeb klikněte pravým tlačítkem na službu a z nabídky zvolte položku Vlastnosti


    Úprava stavu zasílání

    Stav služby je možné změnit ve volbě Vlastnosti. Klikněte pravým tlačítkem na službu a z roletové nabídky zvolte Vlastnosti.

      Stav | Aktuální stav, tak jak se objevuje na zprávě ze zasílání.
Čas/datum | Čas a datum posledního zasílání.
Časy | Kolikrát byla daná stránka na službu odeslána.
Označit | Nastaví stav služby na Zasláno. Tato volba se většinou používá pro označení zasílání, která byla provedena mimo program SubmitWolf.
Obnovit | Obnoví stav zasílání zpět na nulu.
Zpráva | Zobrazí odpověd služby na poslední zasílání.

    Pro potvrzení změn klikněte na tlačítko OK.


    Smazání stavu zasílání

    Tlačítko [Obnovit] ve Vlastnostech služby odstraní u aktuální vyhledávací služby celou statistiku zasílání. Používá se k opětovnému odeslání na služby, které používají NOSPAM. (Pokud není statistika smazána, na tyto služby není možné provést opětovné odeslání té samé URL adresy)

    Klikněte pravým tlačítkem na službu a z nabídky zvolte Vlastnosti. Klikněte na Obnovit. Pro potvrzení trvalých změn zvolte OK.


Správce klíčových slov

    Tato kapitola popisuje správce klíčových slov.


    Přehled

     Správce klíčových slov slouží k zjednodušení indexace a optimalizaci vaší stránky. Umožňuje vytažení klíčových slov z META tagů vašeho dokumentu a z obecného textu. Také vytvoří nejpřesnější META tagy, které je vhodné vložit do dokumentu před odesláním.


    Správce klíčových slov

    Správce klíčových slov je dostupný z nabídky Okna

    Do nabídnutých polí je možné zadat až 15 klíčových slov, které jsou použity některými vyhledávacími službami pro indexaci vaší stránky.


    Import klíčových slov

     Tlačítko "Importovat" se používá k vytažení všech klíčových slov v zadané stránce nebo souboru. Pokud jsou v souboru obsaženy HTML META tagy, při importování budou mít největší prioritu. V ideálním případě by jste měli provádět import stránky, kterou odesíláte.


    Priorita klíčových slov

     Nejdůležitější klíčová slova by měla být uvedena v patnácti políčkách podle důležitosti. Je možné použít jednoduchá slova či fráze, ale snažte se vyvarovat obecných slov.


    META tagy

     Mnoho velkých vyhledávacích služeb si stáhne vaší stránku a vytvoří popis a soubor klíčových slov v závislosti na obsahu. Pro dosažení nejlepších výsledků je nutné zahrnout META tagy do hlavičky HTML dokumentu. Toto je nutné provést PŘED odesláním.

    Program SubmitWolf je schopen vám vygenerovat jak klíčová slova, tak META tagy. Poté jednoduše tagy zkopírujte a vložte do hlavičky vaší HTML stránky.

    Program SubmitWolf je schopen META tagy do HTML stránky zapsat sám, pokud je stránka uložena na pevném disku. Jednoduše stiskněte tlačítko "Zapsat" v generátoru META tagů, zvolte soubor, do kterého chcete META tagy zapsat a program SubmitWolf udělá zbytek za vás.


Zařazení URL

    Tato kapitola popisuje záložku Zařazení.


    Přehled

    Program SubmitWolf je schopen zkontrolovat umístění zadané URL adresy na hlavních vyhledávacích službách. Je možné zkontrolovat, zda je vaše URL adresa vepsána a jaké je její hodnocení při hledání zadaných klíčových slov.


    Zařazení URL

    Klikněte na záložku Zařazení.

    Vložte klíčové slovo nebo frázi a URL adresu, kterou chcete hledat. URL adresa nemusí být kompletní a může být pouze částí adresy.

    Zvolte počet položek ke stáhnutí z každé zvolené vyhledávací služby.
    Například: Zařazeno v Top 50
    Vezme "Top 50" stránek z každé vyhledávací služby obsahující zadané klíčové slova a zkontroluje, zda obsahují váš odkaz. Pamatujte prosím, že odezva může být delší podle zvolených služeb, hledacích metod a dostupných výsledků.

    Zvolte ze seznamu služby, u kterých chcete zkontrolovat vaše hodnocení a stiskněte tlačítko UMÍSTĚNÍ.
    Můžete používat tlačítka na pravé straně. "Zvolit vše" zvolí všechny dostupné služby, volba "neodeslané" zvolí pouze služby, které ještě nebyly odeslány, volba "smazat" zruší aktuální volbu.

    Zařazení je uváděno jako dvě čísla - pozice a celkový počet kontrolovaných výsledků. Například: 3/201 znamená, že zadaná URL adresa je zařazena třetí z 201 vrácených vyhledávací službou.

    Poznámka: Možnost vytvoření HTML zprávy je pouze ve verzi Enterprise.


    Top umístění

    Stiskem tlačítka "Top umístění" v záložce Zařazení si můžete prohlédnout seznam nejlépe hodnocených stránek, které daná služba vrátila. Příklad:

    Altavista Domovská stránka Zaslat       21/09/01 09:22:32
    Zařazení: | Název:
1 | Trellian Software - Domovská stránka
2 | Trellian Software - Download stránka
3 | Trellian Software - Domovská stránka
4 | Trellian FTP - FTP klient.
5 | Bez názvu
6 | Nástroje webmastera - CommunityArchitect.com
7 | trellian, další člen na dickguides.com MEGAMALL
8 | O Slider
9 | Trellian Hardware
10 | Trellian Wolf - Internetové nástroje (Německo)
... | Více zde ........

    Všechny položky, kde byla URL adresa stejná jsou zvýrazněny růžovou barvou. Umožní vám to sledovat stránky, které se umístily nad vaší stránkou, zapamatovat si jejich použití META tagů, vzhledu stránky a následně rozhodnout, co je potřeba udělat pro zvýšení hodnocení vašich stránek.


Asistent služba

    Tato část popisuje průvodce Asistent služba.


Přehled

    Přehled.

    Program SubmitWolf vám umožňuje vytvářet a editovat své vlastní zasílací scripty. Znamená to, že máte možnost přidat do databáze zasílacích služeb své vlastní. Scripty, které používáme, jsou jednoduché, ačkoliv je velmi doporučována základní znalost HTML před prováděním nějakých podstatných změn.

    Pokud máte jakékoliv problémy s vytvářením skriptů pro program SubmitWolf, můžete poslat email na naše oddělení uživatelské podpory support@trellian.com. Pokusíme se tyto skripty vytvořit a zahrnout do další aktualizace.


Přidání Profilu služby

    Přidání Profilu služby.

    Pokud chcete přidat vyhledávací službu do programu SubmitWolf, jděte na záložku služby a klikněte pravým tlačítkem na kategorii, do které chcete přidat novou vyhledávací službu a z nabídky zvolte "Nová služba". Spustí se průvodce jak je popsáno v následující části.

    Poznámka: Je možné upravovat pouze skripty, které jste vytvořily. Standartní služby (které jsou částí hlavního programu) a rozšiřujícího souboru služeb nelze upravovat. Tyto služby jsou upravovány společností Trellian a případnými dodavateli rozšíření.


Smazání profilu služby

    Smazání profilu služby.

    Jakýkoliv profil je možné smazat kliknutím pravého tlačítka na jméno služby na obrazovce výběru služby a zvolením položky Smazat z nabídky. Smazaná vyhledávací služba bude odstraněna ze všech seznamů služeb. Jakékoliv předdefinované profily je možné navrátit zpět po smazaní pouhým přetažením z koše na pravé straně záložky služeb.


    Editor mapy kategorií

    Některé vyhledávací služby zařazují URL adresy podle typu a obsahu. Pro zařazení do správné kategorie u těchto služeb je nutná přítomnost souboru mapy kategorií, který přiřadí ke každé interní kategorii programu SubmitWolf kategorii dané vyhledávací služby.

    Editor mapy kategorií se používá k vytvoření této mapy kategorií.

    Editor mapy kategorií otevřete kliknutím na tlačítko Editovat v obrazovce Asistent služba.

    Soubor mapy kategorií vytvoříte tak, že ke každé interní kategorii programu SubmitWolf přiřadíte nejvíce podobnou kategorii ze seznamu podporovaných u dané hledací služby.

    Pokud se budete pokoušet zaslat vaší URL s přiřazením k nedefinované kategorii (označené červeným křížkem), bude zaslání na tuto službu přerušeno.

    Přiřazení kategorie proveďte volbou kategorie programu SubmitWolf ze seznamu a kliknutím na kategorii zasílací služby.

    Automatické zařazení

    SubmitWolf je schopen přiřadit nejvhodnější kategorii sám. Přiřazení proveďte pomocí tlačítka Automatické zařazení

    Pokud nebylo automatické zařazení v některých případech úspěšné, kategorie bude ponechána prázdná a je nutné jí přiřadit ručně.

    Poznámka: Zařazení je prováděno na základě šablony a mělo by být vždy překontrolováno.

    Úprava/vytvoření mapy kategorií

    Otevřete Editor mapy kategorií z okna Služba editor.
    Mapu kategorií nahrajete ze souboru pomocí příkazu Otevřít.

    Pokud je mapa kategorií nahrána, aktuální kategorie a jejich přiřazení je zobrazeno v levém panelu, dostupné kategorie v pravém panelu.

    Pokud je vyžadována nová kategorie z důvodu změny od posledního zahrnutí stránky do programu SubmitWolf, je možné použít funkci importovat na pravé straně stránky pro načtení nových kategorií do editoru.

    Import MAPy služeb

    Funkce Importovat na pravé straně editoru mapy kategorií vám umožní nahrát kategorie přímo z webové stránky vyhledávací služby. Stiskněte tlačítko Importovat a vložte URL adresu, která obsahuje seznam kategorií. Stisknutím tlačítka Další umožníte programu SubmitWolf nahrát kategorie z web stránky a následně je zobrazit na pravé straně editoru mapy kategorií pro další použití.


SubmitWolf Enterprise

    Verze Enterprise má mnoho vylepšení, které nejsou ve standardní PRO verzi dostupné. Většina těchto vylepšení je vytvořena s ohledem na ješte větší zjednodušení odesílání mnoha projektů a obsáhnutí všech vlastností potřebných pro provoz vlastní odesílací služby.

    Verze Enterprise a všechny její vlastnosti jsou popsány v následující kapitole.


    Hromadné zasílání (pouze verze Enterprise)

    Je možné odeslat několik projektů najednou jako jednu dávku. Velmi vhodné je to například v případě, že máte velkou kolekci obesílaných služeb, nebo velké množství URL adres, u kterých nemáte čas odesílat je individuálně. Je možné zvolit skupinu projektů a odeslat je automaticky v jedné dávce například během noci. K odeslání dávky projektů je nutné nejprve vytvořit projekt pro každou URL adresu určenou k odeslání a potom zadat údaje projektu jak je popsáno v kapitole 2 tohoto manuálu.

    Jakmile jste vytvořili všechny projekty, které chcete odeslat, zvolte Okna > Hromadně z hlavní nabídky programu SubmitWolf. Jakmile se objeví správce hromadného zasílání, je možné přetáhnout projekty určené k odeslání z levého dolního seznamu do horního pole. (Okno hromadného zasílání je také možné otevřít z nástrojové lišty).

    Stisknutím tlačítka Začátek se všechny projekty odešlou do odesílací fronty.

    Stlačením tlačítka Smazat se všechny projekty z odesílací fronty smažou.

    Stlačením tlačítka Nápověda se spustí dialog nápovědy.


    Uživatelské zprávy o výsledcích zasílání

    V adresáři projektů je pro každý projekt vytvořena souhrnná zpráva. Tato zpráva má stejný název souboru jako projekt a koncovku *.htm. Tyto zprávy jsou trvale uchovávany a jsou určeny pro koncového uživatele, kterému je zasílací služba poskytována. Narozdíl od hlavní souhrnné zprávy mohou být tyto jednotlivé zprávy upraveny zařazením názvu firmy, firemního loga, atd., takže umožní vašemu klientovi poskytnout více profesionální služby. (Pouze verze Enterprise)


    Uživatelské úpravy zpráv (pouze verze enterprise)

    Vzhled uživatelské zprávy je možné upravit a plně přizpůsobit potřebám změnou souborů v adresáři šablony v adresáři programu SubmitWolf.

    Ke změně je potřeba určitá znalost HTML kódu a doporučujeme před provedeném změny provést zálohu daného souboru.


    Import dat projektu

    Program SubmitWolf je schopen vytvořit projekt ze souboru dat, vytvořeném externím zdrojem, jako např. online zasílacím formulářem.

    Nejprve je nutné výstup z formuláře dekódovat do tagovaného souboru, kde každé pole odpovídá jednomu řádku. Toto je standardní formát mnoha dostupných FormMail CGI skriptů, např:

      FIELD_NAME1=hodnota
      FIELD_NAME2=hodnota

    Program SubmitWolf rozpoznává následující názvy polí META tagů:

      FIRST= | Jméno
SURNAME= | Příjmení
TITLE= | Název
COMPANY= | Název firmy
STREET= | Adresa
CITY= | Město
STATE= | Stát
POSTCODE= | PSC
COUNTRY= | Země
TEL= | Telefon
FAX= | Fax
MOBILE= | Mobil
TOLLFREE= | Zelená linka
EMAIL= | Email
URLTITLE= | Název webové stránky
DOMAIN= | Další domény regionálních vyhledávacích služeb, na které zasílat
LANGUAGE= | Hlavní jazyk, který je na stránce používán
DESCRIPTION= | Podrobný popis
URL= | URL adresa
USERNAME= | Uživatelské jméno
PASSWORD= | Heslo
KEYWORDS= | Klíčová slova (např. slovo1, slovo2)
CATEGORY2= | Kód kategorie
FIRST2= | Pokud je zadáno, nahradí Jméno
SURNAME2= | Pokud je zadáno, nahradí Příjmení
COMPANY2= | Pokud je zadáno, nahradí Název firmy
STREET2= | Pokud je zadáno, nahradí Adresu
CITY2= | Pokud je zadáno, nahradí Město
STATE2= | Pokud je zadáno, nahradí Stát
POSTCODE2= | Pokud je zadáno, nahradí PSČ
COUNTRY2= | Pokud je zadáno, nahradí Zemi
TEL2= | Pokud je zadáno, nahradí Telefon
FAX2= | Pokud je zadáno, nahradí Fax
MOBILE2= | Pokud je zadáno, nahradí Mobil
TOLLFREE2= | Pokud je zadáno, nahradí Zelenou linku
EMAIL2= | Pokud je zadáno, nahradí Email

    Poznámky:

    Každý název pole přesně odpovídá vstupnímu poli programu SubmitWolf. Kontaktní pole mají duplicitní tagy, např. ADDRESS a ADDRESS2. Používají se na uložení dvou adres do jednoho odesílacího formuláře. První kontaktní údaje se vztahují k osobě, která stránku odesílá, druhé kontaktní údaje jsou pro osobu, která bude u dané stránky uvedena. Pokud je ADDRESS2 vynechána, pro odeslání se použije ADDRESS1.

    Hodnoty všech polí musí být na samostatném řádku, s výjímkou pole DESCRIPTION, které může přesahovat na několik řádků. Např.

      DESCRIPTON=Řádek 1
      Řádek 2
      Řádek 3
      Řádek 4

    Pole CATEGORY musí obsahovat numerickou hodnotu jedné z kategorií programu SubmitWolf. Tyto hodnoty je možné nalézt v souboru "types.dat".

    Pro importování datového souboru pro zasílání, zvolte volbu Importovat z nabídky Soubor

    Stejné data je také možné importovat ze schránky Windows.

    Import projektů ze schránky

    Je také možné importovat zasílací formuláře ve výše uvedené struktuře obdržené emailem přímo ze schránky Windows

    Zkopírujte data projektu z vašeho email klienta a zvolte Import schránky z nabídky Soubor.

    SubmitWolf se vás zeptá na název nově vytvářeného projektu. Vložte jméno a stiskněte OK.

    Bude vytvořen nový projekt a všechny dostupná pole budou naplněna hodnotami ze schránky.


Nastavení programu SubmitWolf

    Tato kapitola obsahuje informace o změnách nastavení programu SubmitWolf.


    Okno nastavení

    Nastavení programu SubmitWolf se provádí pomocí okna Předvolby. Pro zobrazení tohoto okna zvolte Předvolby z nabídky Nastavení.

      Prohlížeč:

      Nastavení umístění standardního prohlížeče. Nastavení této volby umožňuje v programu SubmitWolf prohlížet všechny HTML části. (Pokud některé volby v nabídce programu SubmitWolf způsobí "zamrznutí" nebo "zatuhnutí" programu, je nutné nastavit tuto volbu). Tato volba je také používána pro zobrazení generovaných Zpráv o zasílání.(Pouze verze Enterprise)

      Časový interval:

      Čas, po který bude program SubmitWolf čekat před opakovaným odesláním nebo přerušením odeslání na službu, která neodpovídá. Standartí hodnota je 8000 milisekund. Pokud v průběhu odesílání dostáváte velmi mnoho chyb z důvodu vypršení časového intervalu, je nutné tuto hodnotu zvýšit.

      Pokud nastavíte menší hodnotu, program SubmitWolf bude odesílat o něco rychleji. Nevýhodou je, že některé služby mohou být v případě pomalé odezvy přeskočeny. Pokud nemáte velmi rychlé připojení k internetu, neměli by jste nastavit hodnotu menší než 2000 milisekund, nebo nebude program SubmitWolf pracovat správně.

      Poznámka: Program SubmitWolf se bude snažit s každou službou, která neodpovídá, navázat kontakt 12x po sobě, než odesílání přeruší.

      Počet souběžných spojenní:

      Program SubmitWolf je schopen zasílat na několik vyhledávacích služeb současně. Tento parametr definuje, kolik spojení bude současně použito. Maximální počet souběžných spojení je 50 (verze PRO) a 1024 (verze Enterprise).

      Identifikace:

      Umožňuje programu SubmitWolf napodobovat nebo kopírovat různé internetové prohlížeče při spojení s vyhledávacími službami. Výsledkem jsou více "přátelštější" odpovědi vyhledávacích služeb. Standartní nastavení je Náhodný.


    Obecná nastavení

      Formát dat:

      Nastavení formátu dat používaného programem.


    Nastavení Proxy serveru

      Proxy:

      Pokud k přístupu k internetu používáte proxy server, je nutné specifikovat jeho adresu. Pokud trvale dostáváte hlášení "Host nenalezen (Host not found)", je potřeba zkontrolovat správnost nastavení adresy i portu.

      Port:

      Číslo portu proxy serveru.

      Uživatelské jméno:

      Uživatelské jméno pro přístup k Proxy serveru.
      (Není vyžadováno všemi Proxy servery. Pokud si nejste nastavením jisti, kontaktujte správce systému).

      Heslo:

      Heslo pro přístup k proxy serveru.
      (Není vyžadováno všemi Proxy servery. Pokud si nejste nastavením jisti, kontaktujte správce systému).


    Nastavení firewalu

      Umožňuje nastavit parametry firewalu pro spojení. Pokud máte problémy s připojením k internetu a nejste si jisti nastavením firewalu, kontaktujte svého poskytovatele internetu, nebo systémového administrátora.

      Typ firewalu:
       Pokud přistupujete k internetu pomocí firewalu, je nutné zadat typ firewalu. Pokud trvale dostáváte hlášení "Host nenalezen (Host not found)", je potřeba zkontrolovat správnost nastavení adresy i portu.

      Server:
       Pokud přistupujete k internetu pomocí firewalu, je nutné zadat adresu firewalu. Pokud trvale dostáváte hlášení "Host nenalezen (Host not found)", je potřeba zkontrolovat správnost nastavení adresy i portu.

      Port:
       Určuje číslo portu firewalu, určeného k přístupu na internet.

      Uživatelské jméno:
       Uživatelské jméno pro ověření uživatele firewalem.

      Heslo:
       Heslo pro ověření uživatele firewalem.


    Nastavení zvuků

      Nastavením zvuku si můžete přizpůsobit zvukovou odezvu na určité akce programu. Jednoduše zvolte akci a přiřaďte k ní *.wav soubor.


    PŘÍLOHA A - Nabídka

    SubmitWolf Hlavní nabídka

    Soubor |
Nový projekt | Vytvoří nový zasílací projekt
Otevřít | Otevře existující projekt
Uložit | Uloží aktuální projekt
Uložit jako | Uloží aktuální projekt do souboru s odlišným názvem.
Odstranit | Smaže aktuální projekt.
Zaslat | Odešle aktuální projekt.
Import | Vloží data projektu z textového souboru. (pouze verze Enterprise)
Import schránky | Vloží data projektu ze schránky. (pouze verze Enterprise)
Aktualizace | Spojí se s domovským serverem a zkontroluje dostupnost aktualizací programu a skriptů.
Konec | Uloží aktuální projekt a ukončí program
Editovat |
Vyjmout | Vyjme zvolený objekt nebo text a vloží do schránky.
Kopírovat | Zkopíruje zvolený objekt nebo text a vloží do schránky.
Vložit | Vloží aktuální data ze schránky do právě zvoleného pole.
Zobrazit |
Nástrojová lišta | Zobrazí/skryje nástrojovou lištu.
Hlášení |
Zasílání | Zobrazí zprávu o zasílání aktuálního projektu.
Podrobnosti | Zobrazí podrobnou zprávu celkového zasílání. (pouze verze Enterprise)
Souhrn | Zobrazí shrnutí celkového zasílání. (pouze verze Enterprise)
Zpráva o zařazení | Zobrazí zprávu o umístění aktuálního projektu.
Nastavení |
Předvolby | Umožní změnit nastavení programu SubmitWolf.
Obnovit původní nastavení projektu | Obnoví výchozí stav projektu. Zprávy a historie zasílání jsou smazány.
Obnovit původní hodnoty hodnocení | Obnoví výchozí stav umístění. Zprávy o umístění jsou smazány.
Okna |
Stav | Zobrazuje okno stavu zasílání v reálném čase.
Správce klíčových slov | Nástroj umožňující zprávu seznamu klíčových slov.
Generátor META tagů | Nástroj umožňující vytváření META tagů na základě dat aktuálního projektu.
Služba editor | Umožňuje úpravy a přidávání profilů služeb do seznamu.
Asistent pro import stránek | Provede import klíčových slov, názvu a popisu stránky přímo z webové adresy.
Hromadně | Zobrazí okno dávkového odesílání. (pouze verze Enterprise)
Prioritní zaslání | Umožňuje odeslání stránky na jakoukoliv placenou zasílací službu pro zaručení indexace během několika dnů.
Nápověda |
O programu | Zobrazí informace o programu.
Nápověda | Okno nápovědy nabízí radu na téměř každou vymoženost programu SubmitWolf.
Tipy | Obsahuje tipy a triky, sloužící k lepšímu ovládnutí programu SubmitWolf.
Legenda ikon | Seznam ikon a popisů funkce každé z nich.
Manuál | Touto volbou otevřete manuál, který právě čtete.
FAQ | Seznam často kladených dotazů (FAQ) pro určení a řešení běžných problémů.
Pravidla používání | Pravidla používání programu SubmitWolf.
Další produkty | Odkazy na další produkty firmy Trellian.


Detaily URL adresy

    Název URL adresy | Název stránky k odeslání.
URL adresa | Plná URL adresa stránky určené k odeslání.
Doména | Regionální vyhledávací služby zpravidla přijímají pouze URL adresy z dané domény. Například české vyhledávací služby zařadí pouze stránky s URL adresou ".cz". Pokud vaše stránka do dané oblasti patří, ale neobsahuje potřebnou koncovku, je možné si zařazení vynutit uvedením doplňkové domény.
Jazyk | Hlavní jazyk používaný na stránce. (např, čeština)
Uživatelské jméno/heslo | Některé služby vyžadují zadání uživatelského jména a hesla pro případ pozdější editace údajů. Zvolte libovolné uživatelské jméno a heslo. Poznámka: Nepoužívejte vaše jméno a heslo pro přístup k internetu, ani registrační údaje programu SubmitWolf.
Klíčová slova | Seznam klíčových slov. Budou použita některými službami pro zařazení vaší stránky a jako pomoc potenciálním návštěvníkům. Je možné zadat až 15 různých klíčových slov.
Popis (stručný) | Stručný slovní popis vaší stránky. Funguje jako reklama vaší stránky. Je možné vložit maximálně 256 znaků.
Popis (podrobný) | Umožňuje vložit podrobnější popis stránky, pokud je potřeba. Je možno použít maximálně 512 znaků.